Views:

Emil Kvarnhammar discovered a privilege escalation vulnerability affecting OSX 10.8.5 to 10.10. Technical details of this vulnerability are not disclosed yet to give Apple a time to roll out a patch to fix it.


While the fix for this vulnerability is not available yet, users are advised to follow the steps below to protect themselves from "Rootpipe":

  • Avoid running the system with an admin account on a daily basis.
  • Use FileVault, Apple's hard drive encryption for Mac users. This is a great way of protecting your data.
  • Make sure that your system is up-to-date with the latest patch and updates.
Comments (0)
Add a comment