Views:

You received this notification because a device vulnerable to code execution attacks is detected in your network.


What are the possible risks?

Attackers could use this vulnerability to execute arbitrary code and take control of the device.

How can I prevent this from happening?

  1. Always make sure the device firmware is updated.
  2. If your affected product does not have a firmware fix available, ensure that remote management is disabled. Remote management is disabled by default. For more information, please see: Configuring the remote settings of your router.

What if I have more questions?

For more information, you may refer to this website: