ホームネットワークセキュリティのアプリ上で「保護機能が無効です」と表示される場合についてご案内します。
原因
本表示はホームネットワークセキュリティがインターネットに接続されておらず、正常にネットワークの保護を行うことができない状態にあることを示しています。
考えられる主な要因としては次の通りです:
- ホームネットワークセキュリティを搭載したルータの電源が供給されていない
- インターネットプロバイダにおいて何らかの障害が発生し、インターネットに接続できない状況になっている
- ルータの管理画面でホームネットワークセキュリティを無効に設定している
原因の特定とその修正方法に関しては次の手順を参照してください。
対処方法
本表示が改善されない場合は下記の手順に沿って原因の特定と改善を行ってください。
インターネットへの接続を確認
ホームネットワークセキュリティが接続されているネットワークからお手持ちのスマートフォンもしくはパソコンよりインターネットに接続できるかを確認します。
接続できない場合は、お使いのインターネット環境に何らかの問題が発生している可能性がありますのでお使いのインターネットプロバイダ様へお問い合わせください。
接続できる場合は、下記の確認項目へ進んでください。
ホームネットワークセキュリティ ルータの確認
ホームネットワークセキュリティを搭載したルータの電源がオンになっており、ホームネットワークセキュリティが有効になっていることを確認してください。
NEC プラットフォームズ株式会社 Aterm (ホームネットワークセキュリティ機能搭載機種) をご利用のお客さまへのお知らせ
- 一部のネットワーク環境において、ホームネットワークセキュリティと弊社サーバとの接続が不安定になり、「保護機能が無効」と繰り返し表示される事象が確認されています。
- 本事象を修正したファームウェアが公開されました。
当該製品をご利用のお客さまは、NEC プラットフォームズ株式会社様より提供された最新のファームウェアへの更新をお願いします。 - Aterm WX11000T12/WX7800T8/WX5400HP バージョンアップのお知らせ
