「アップデートをインストールできませんでした。しばらくしてからやりなおしてください。」と表示された際の対処方法についてご案内します。
原因
アップデート時、以下のいずれかの原因により次のメッセージが表示されます。
- 競合する他社製セキュリティ/ウイルス対策ソフトがインストールされている場合
- アップデートファイルまたはプログラムコンポーネントが破損している場合
- マルウェアに感染している場合
対処方法
-
手動アップデートを実施します。
-
- メッセージを閉じます。
- メイン画面を起動し、右上の赤枠のアイコンより [バージョン情報] をクリックします。
メイン画面の起動方法:
- アップデートが実行されます。
- メッセージを閉じます。
-
破損したアップデートファイルを削除します。
-
- トレンドマイクロ サポートツールを開きます。 ■ Windows 11 の場合
- [スタート] → [すべてのアプリ] → [ウイルスバスター クラウド] の順に開きます。
- [トレンドマイクロ サポートツール] を選択します。
- [スタート] を選択し、表示される一覧より [ウイルスバスター クラウド] の順に開きます。
- [トレンドマイクロ サポートツール] をクリックします。
- [(C)アンインストール] タブをクリックします。
- [パソコンからセキュリティアップデートファイルを削除します。] にて [2. 今すぐ削除] をクリックします。
- [閉じる] をクリックし、サポートツールを終了します。
上記操作後、ウイルスバスター クラウドのアップデートが正常に完了するかご確認ください。
現象に改善がみられない場合は、引き続きStep 3へお進みください。 -
競合する他社製ウイルス/スパイウェア対策ソフトを削除します。
-
他社製のセキュリティ/ウイルス対策ソフトが確実にアンインストールされていることをご確認ください。
他社製のセキュリティ/ウイルス対策ソフトのアンインストール方法につきましては、製造元へお問い合わせください。
-
ウイルスバスター クラウドを再インストールします。
-
トレンドマイクロ オンラインスキャンを実行します。
お問い合わせ窓口
本件に関してご不明点などがございましたら、サポート窓口へお問い合わせください。