ウイルスバスター クラウドで「アップデートをインストールできませんでした。しばらくしてからやりなおしてください。」と表示された際の対処方法についてご案内します。
原因
アップデート時、以下のいずれかの原因により次のメッセージが表示されます。
- 競合する他社製セキュリティ/ウイルス対策ソフトがインストールされている場合
- アップデートファイルまたはプログラムコンポーネントが破損している場合
- マルウェアに感染している場合
対処方法
手動アップデートを実施する
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エラーメッセージを閉じます。
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ウイルスバスター クラウドのメイン画面を起動します。
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右上の赤枠のアイコンより [バージョン情報] をクリックします。
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アップデートが実行されます。
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「アップデートはありません」と表示されましたら、アップデートが正常に完了しました。
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引き続きアップデートができない場合、次のステップに進んでください。
破損したアップデートファイルを削除する
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トレンドマイクロ サポートツールを開きます。
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■ Windows 11 の場合
- [スタート] → [すべてのアプリ] → [ウイルスバスター クラウド] の順に開きます。
- [トレンドマイクロ サポートツール] を選択します。
- [スタート] を選択し、表示される一覧より [ウイルスバスター クラウド] の順に開きます。
- [トレンドマイクロ サポートツール] をクリックします。
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[(C)アンインストール] タブをクリックします。
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[パソコンからセキュリティアップデートファイルを削除します。] にて [2. 今すぐ削除] をクリックします。
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[閉じる] をクリックし、サポートツールを終了します。
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アップデートが正常に完了するかご確認ください。現象に改善がみられない場合は、次のステップへお進みください。
競合する他社製ウイルス/スパイウェア対策ソフトを削除する
他社製のセキュリティ/ウイルス対策ソフトが確実にアンインストールされていることをご確認ください。
- ウイルスバスター クラウドと同時にインストールできない他社製品
- 他社製のセキュリティ/ウイルス対策ソフトのアンインストール方法につきましては、製造元へお問い合わせください。
ウイルスバスター クラウドを再インストールする
再インストールした後、アップデートが正常に完了するかご確認ください。現象に改善がみられない場合は、次のステップへお進みください。
トレンドマイクロ オンラインスキャンを実施する
オンラインスキャンを実施し、アップデートが正常に完了するかご確認ください。
お問い合わせ窓口
本件に関してご不明点などがございましたら、サポート窓口へお問い合わせください。