トレンドマイクロアカウント登録時 (ユーザ登録時) に、「正しい形式でメールアドレスを入力してください。」と表示された場合の対処方法についてご案内します。
お使いの製品や操作中の画面によってメッセージが一部異なる場合がございます。あらかじめご了承ください。
原因
トレンドマイクロアカウント登録時、電話番号やメールアドレスの入力フォームに入力された電話番号やメールアドレスの形式が正しくない場合にメッセージが表示されます。
対処方法
現在入力している情報に該当する項目を参照して、入力内容を確認してください。
電話番号入力時
半角数字以外の文字が含まれている可能性があります。以下の点を確認してください。
※正しい入力例:09012345678
- 全角数字が含まれていないこと
誤った入力例:09012345678 (全角数字を使用)
- 「-」(ハイフン) が含まれていないこと
誤った入力例:090-1234-5678 (ハイフンで区切る)
- 括弧が含まれていないこと
誤った入力例:(090)12345678 (一部を括弧で囲む)
メールアドレス入力時
以下の点を確認してください。
- 半角英数字で入力していること
- 「@」(アットマーク)が抜けていないこと
- 「.」(ドット)が「,」(カンマ)になっていないこと
- 「@」直前の部分に「.」(ドット)がないこと
- 「@」より前の部分に「.」(ドット)が連続していないこと
上記「4.」や「5.」を満たしていない場合、メールアドレスのネーミング規格 (RFC規格) に違反しており、登録できません。要件を満たす別のメールアドレスで登録してください。
※RFC 規格に違反している例:
123.abc..789@trendmicro.co.jp (ドットが連続している)
123abc789.@trendmicro.co.jp (ドットが「@」の直前にある)