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トレンドマイクロアカウント登録時 (ユーザ登録時) に、「正しい形式でメールアドレスを入力してください」と表示された場合など、特定のメールアドレスで登録が完了できない場合の対処方法についてご案内します。

お使いの製品や操作中の画面によってメッセージが一部異なる場合がございます。あらかじめご了承ください。


原因

トレンドマイクロアカウント登録時、電話番号やメールアドレスの入力フォームに入力された電話番号やメールアドレスの形式が正しくない場合にメッセージが表示されます。


対処方法

現在入力している情報に該当する項目を参照して、入力内容を確認してください。


メールアドレス入力時

以下の点を確認してください。

  1. 半角英数字で入力していること
  2. 「@」(アットマーク)が抜けていないこと
  3. 「@」(アットマーク)が全角になっていないこと
  4. 「.」(ドット)「,」(カンマ)になっていないこと
  5. 「@」直前の部分に「.」(ドット)がないこと
  6. 「@」より前の部分に「.」(ドット)が連続していないこと

上記「5.」「6.」を満たしていない場合、メールアドレスのネーミング規格 (RFC 規格) に違反しており、登録できません。要件を満たす別のメールアドレスで登録してください。


電話番号入力時

半角数字以外の文字が含まれている可能性があります。以下の点を確認してください。

  • 全角数字が含まれていないこと

  • 「-」(ハイフン) が含まれていないこと
  • 括弧が含まれていないこと

一般的な半角入力への切り替え方法
Windows
iPhone / iPad
Android
Mac

※ご利用の環境により操作方法が異なる可能性がございます。上記操作にて切り替えができないなど操作方法が不明な場合は、お使いのデバイスやキーボード、キーボードアプリなどのメーカーにご確認いただくことをおすすめします。


お問い合わせ窓口

上記の対処方法を確認後もメッセージが表示される場合や本件に関してご不明点などがございましたら、サポート窓口へお問い合わせください。

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