ビュー:
CVE-2020-25776における脆弱性の概要、および、対処方法についてご案内します。

この問題に対する修正はすでに配信されています。
問題の詳細および修正の確認方法については下記内容をご確認ください。

概要

この脆弱性により、攻撃者によりシンボリックリンクを悪用した権限昇格が行われる可能性があります。


脆弱性の影響

下記の製品にて影響を受ける可能性があります

ウイルスバスター for Mac (月額版含む)

  • バージョン10.0
  • バージョン9.0

また CVSS 3.0 によるスコアは次の通りです:

  • CVSS(3.0) : 7.8

脆弱性が発生するプラットフォーム

macOS


攻撃を確認しているか

2020年10月1日現在、弊社では本脆弱性を利用した攻撃を確認しておりません。


対応方法・修正の確認方法

この脆弱性に対する修正は自動配信されています。

ウイルスバスター for Macのバージョン10.0をご利用の場合は、次のバージョンになっていれば修正が適用されています。

  • 10.0.1803、またはそれ以上のバージョン

古いバージョンをご利用中のお客さま

最新の脅威へ対応するため、弊社では常に最新バージョンをご利用いただくことを推奨しています。
ウイルスバスター for Macの古いバージョンをお使いの場合は、最新バージョンへのバージョンアップをご検討ください。(現在の最新バージョンは11)

ウイルスバスター for Macのバージョンの確認方法およびアップデートの方法に関しましては、下記リンクをご参照ください。


タイムライン

2020年10月1日 (木) : 本脆弱性の製品Q&Aを公開しました。


関連情報

CVE番号

本問題に対する CVE 番号は次の通りです。

  • CVE-2020-25776
コメントの追加
個人のお客さまサポート

アラート/アドバイザリ:ウイルスバスター for Mac の脆弱性について(CVE-2020-25776)

CVE-2020-25776における脆弱性の概要、および、対処方法についてご案内します。

この問題に対する修正はすでに配信されています。
問題の詳細および修正の確認方法については下記内容をご確認ください。

概要

この脆弱性により、攻撃者によりシンボリックリンクを悪用した権限昇格が行われる可能性があります。


脆弱性の影響

下記の製品にて影響を受ける可能性があります

ウイルスバスター for Mac (月額版含む)

  • バージョン10.0
  • バージョン9.0

また CVSS 3.0 によるスコアは次の通りです:

  • CVSS(3.0) : 7.8

脆弱性が発生するプラットフォーム

macOS


攻撃を確認しているか

2020年10月1日現在、弊社では本脆弱性を利用した攻撃を確認しておりません。


対応方法・修正の確認方法

この脆弱性に対する修正は自動配信されています。

ウイルスバスター for Macのバージョン10.0をご利用の場合は、次のバージョンになっていれば修正が適用されています。

  • 10.0.1803、またはそれ以上のバージョン

古いバージョンをご利用中のお客さま

最新の脅威へ対応するため、弊社では常に最新バージョンをご利用いただくことを推奨しています。
ウイルスバスター for Macの古いバージョンをお使いの場合は、最新バージョンへのバージョンアップをご検討ください。(現在の最新バージョンは11)

ウイルスバスター for Macのバージョンの確認方法およびアップデートの方法に関しましては、下記リンクをご参照ください。


タイムライン

2020年10月1日 (木) : 本脆弱性の製品Q&Aを公開しました。


関連情報

CVE番号

本問題に対する CVE 番号は次の通りです。

  • CVE-2020-25776

このヘルプは役に立ちましたか?

  • 全く役に立たなかった
  • あまり役に立たなかった
  • どちらでもない
  • 少し役に立った
  • とても役に立った