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ウイルスバスター for Home Network の管理アプリを起動後、「インターネットに接続されていません」と表示される場合の対処方法について案内します。


原因

このメッセージは、以下いずれかの条件に該当する場合に表示されます。

  • 管理アプリを最新版にアップデートしていない
  • ホームネットワークの接続に問題がある
  • 管理アプリがインストールされたデバイスがインターネットに接続されていない、または接続に問題がある
  • ウイルスバスター for Home Network 本体とルータが LAN ケーブルで接続できていない、または接続に問題がある
  • 本体がしばらくインターネットに接続されていない際に、「インターネットに接続されていません」のメッセージが解消されても、下記のメッセージは引き続き表示されている場合があります。
    この場合は、右上の [☓] でメッセージを閉じてください。

対処方法

本現象が発生した場合、以下の対処方法をお試しください。

管理アプリが最新版になっているか確認します。

以下のリンクをクリックして Google Play / App Store 画面を開き、新しいバージョンがあるか確認してください。

ダウンロード

アップデートできる新しいバージョンがある場合、ダウンロードおよびインストールしてください。更新が終わりましたら、管理用アプリケーションを起動して改善するか確認してください。

ホームネットワークのインターネット接続状況を確認します。
  1. ホームネットワークのインターネット接続状況を確認します。
    接続が不安定な場合はプロバイダー(ISP)などのサービス提供元へ確認してください。
  2. 管理アプリがインストールされたデバイスのインターネット接続状況を確認します。
    接続が不安定な場合はデバイスを再起動するか、またはデバイスの設定を確認し、インターネットに接続できていることを確認してください。
  3. ウイルスバスター for Home Network 本体と LAN ケーブルの取り付け状況を確認します。
    LAN ケーブルを一度取り外してからつなぎ直すことで改善するか確認してください。
ウイルスバスター for Home Network 本体とルータを再起動します。
 
  1. ルータの再起動:
    ルータの電源アダプタをコンセントから外します。5 分ほどお待ちいただいてから再接続します。パソコンやスマートフォン等のデバイスで、Wi-Fi に接続できましたら再起動は完了です。
  2. ウイルスバスター for Home Network 本体の再起動:
    ウイルスバスター for Home Network の電源アダプタをコンセントから外します。5 分ほどお待ちいただいてから再接続します。正面のステータスランプ (LED) が緑色に切り替わったことを確認してください。

ウイルスバスター for Home Network 本体とルータの再起動を実施しても改善しない場合は、次のステップへお進みください。

ウイルスバスター for Home Network 本体ネットワーク設定を変更します。

ウイルスバスター for Home Network への接続に問題があり、通信が遅くなっている可能性があります。

下記リンクを参照し、推奨モードに変更することで改善するか確認してください。

ウイルスバスター for Home Network 本体との接続を解除して再接続します。
  1. 再接続する前にペアリングコードをメモに控えておきます。

    管理アプリの設定画面またはトレンドマイクロアカウントからペアリングコードを確認できます。

  2. 設定画面より [本体の管理] をタップします。
  3. [本体との接続を解除] をタップします。
  4. 画面の指示に従いペアリングを行います。
  5. ペアリング完了後、現象が改善するか確認してください。
ウイルスバスター for Home Network 本体を初期化します。

初期化後、1 日置いてから改善するか確認してください。


お問い合わせ窓口

以上の対処方法をすべて実施しても「インターネットに接続されていません」が表示されたまま、もしくは本件に関してご不明点などがございましたら、お試しいただいた操作とあわせてサポート窓口へお問い合わせください。

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