ウイルスバスター for Mac のインストール後、「ヘルパーツールをインストールできません」や「問題が発生しました」と表示される場合の対応方法をご案内します。
原因
ウイルスバスター for Mac のインストール後、「ヘルパーツールをインストールできません」や「問題が発生しました」とメッセージが表示される場合、Mac の機能の影響により設定ガイド(ヘルパーツール)のインストールが失敗している可能性があります。
設定ガイド (ヘルパーツール) とは
ウイルスバスター for Mac を有効化するのに必要な Mac の下記設定の変更手順をわかりやすく案内するために追加された機能です。
- システム拡張機能
- フルディスクアクセス
対応方法
「ヘルパーツールをインストールできません」と表示される場合
-
下記の画面が表示されたら、 [やりなおす] をクリックします。
-
設定ガイドのインストールが完了しない場合は、次の手順に進みます。
-
Mac を再起動し、ウイルスバスター for Mac を起動します。
-
- Mac を再起動する方法は、Mac を起動する方法を参照してください。
- ウイルスバスター for Mac を起動する方法は、ウイルスバスター for Mac のメイン画面の起動方法を参照してください。
-
macOS ユーザアカウントのパスワードを入力し、[ヘルパーをインストール] をクリックします。
-
※上記手順の間に下記画面が表示される場合は、[OK] をクリックしてください。
設定ガイドのインストール手順は以上です。
設定ガイドインストール完了後の設定方法については、「設定ガイド(ヘルパーツール) 」についてを参照しください。
「問題が発生しました」と表示される場合
-
下記の画面が表示されたら、 [OK] をクリックします。
-
-
macOS ユーザアカウントのパスワードを入力し、[ヘルパーをインストール] をクリックします。
-
-
パスワード入力画面が表示されない場合、Macを再起動します。
-
Mac を再起動する方法は、Mac を起動する方法を参照してください。
設定ガイドインストール完了後の設定方法については、「設定ガイド(ヘルパーツール) 」についてを参照しください。
お問い合わせ窓口
上記手順を実施後も設定ができない場合や本件に関してご不明点などがございましたら、サポート窓口へお問い合わせください。