パスワードマネージャーを購入する際に、「定期購入はご利用いただけません」と表示される問題について、ご案内します。
原因
パスワードマネージャーの新規販売、および契約自動更新を一部終了させるため、2024 年 12 月 16 日以降、年額版の定期購入はできなくなります。
対処方法
新規購入の場合
後継製品「トレンドマイクロ ID プロテクション」のご利用を検討してください。
このままパスワードマネージャーを利用したい場合は、「月額プラン」を選択してください。
既存の年額版サブスクリプションをお持ちの場合
年額版の有効期間が終了後、自動的に解約されますので、月額版の契約を再度お申し込みください。
- Google Play の場合:12 月 16 日に自動更新がキャンセルされます。
Google から自動更新がキャンセルされたという通知メールが届きます。 - App Store の場合:12 月 16 日に自動更新がキャンセルされます。
Apple から通知メールが送られません。
お問い合わせ窓口
本件に関してご不明点などがございましたら、サポート窓口へお問い合わせください。