ウイルスバスター モバイル (Android) 「ユーザー補助」設定が有効にならない場合の対処方法についてご案内します。
原因
ウイルスバスター モバイルを利用するために、Android の「ユーザー補助」設定を有効にする必要があります。他のアプリの影響、または端末依存の制限事項によって、有効にならない場合があります。
対応方法
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「バックグラウンドでの常時実行」の権限付与をされているか確認します。
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- 「バックグラウンドでの常時実行」権限付与の方法
- 確認が必要な項目に「バックグラウンドでの常時実行」が表示されていない場合は、すでに設定されているため、そのまま手順2へ進んでください。
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「ユーザー補助」がショートカットボタンとして設定されるか確認します。
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ショートカットボタンを作成することにより、誤タップによりユーザー補助が無効になる可能性があります。
※参照:ショートカットボタンが表示されている画面
Android11 の場合
Android12 以上の場合
ショートカットボタンの設定を無効にすることで、現象が改善する可能性があります。
※参照:無効にする方法
端末の [設定] → [ユーザー補助] → [ウイルスバスター] → ウイルスバスターのショートカット -
以下のアプリがインストールされているか確認します。
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- ブルーライトを軽減するためのアプリ
- 壁紙の加工や管理をするためのアプリ、など
上記のような画面を加工するアプリを利用している場合は、該当アプリの停止、もしくはアンインストール後に、再度お試しください。
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端末側の設定で「省電力関連の設定」、または「省電力関連のアプリ」が存在するか確認します。
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- 端末側で関連設定が存在する場合
該当設定を無効にする、またはウイルスバスター モバイルのアプリのみを設定から除外して、改善するか確認してください。 - 省電力関連のアプリが存在する場合
該当アプリの停止、もしくはアンインストール後に改善するか確認してください。
- 端末側で関連設定が存在する場合
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Qua tab シリーズの端末をお使いの場合、以下の内容を確認してください。
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Qua tab シリーズの端末において、再起動やスリープ状態から復帰すると、Android の「ユーザー補助」設定が無効になることが確認されており、その結果としてウイルスバスター モバイルの Web脅威対策が無効になります。
本事象に該当する場合は、以下の手順をお試しください。
- 「auシェアリンク」アプリがインストールされている場合、アプリを最新バージョンへアップデートした後、状況が改善されるかご確認ください。
※ 該当アプリのアップデート方法についてはメーカーへご確認ください。 - 「Qua tab 02」をご利用で上記で改善されない場合は、OS を最新版へアップデートし、OS の省電力設定にてウイルスバスター モバイルを「保護されたアプリ」として設定してください。
※ OS のアップデート方法、および OS の省電力設定の方法についてはメーカーへご確認ください。
- 「auシェアリンク」アプリがインストールされている場合、アプリを最新バージョンへアップデートした後、状況が改善されるかご確認ください。
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お使いの端末は、次のページに記載したものに該当するか確認します。
お問い合わせ窓口
上記で改善されない、または本件に関してご不明点などがございましたら、サポート窓口へお問い合わせください。