ウイルスバスター クラウド 「ホームネットワークのデバイス検索」機能についてご案内します。
「ホームネットワークのデバイス検索」機能とは
お使いのパソコンが接続されているネットワークをスキャンし、同じネットワーク内のデバイス(Windows/Mac/Android/iPhone/iPad)がウイルスバスターで保護されているか確認できます。
※ 参照:ホームネットワーク(家庭内のネットワーク)および「デバイス検索」機能のイメージ
本機能は、お使いのパソコンがホームネットワーク(家庭内のネットワーク)に接続されている場合のみ利用できます。
本機能を利用できない際に、以下のいずれかのメッセージが表示される場合があります。
- 「20台以上のデバイスがこのネットワーク(LAN)に接続されています。」
- 「公衆無線LANに([ネットワーク名])に接続されています。」
「20台以上のデバイスがこのネットワーク(LAN)に接続されています。」と表示される場合
原因
「デバイス検索」を実行しようとしたネットワークに、20台以上のデバイスが接続されている場合に表示されます。
対応方法
接続されているデバイスが20台未満のネットワークでご利用ください。
「公衆無線LANに([ネットワーク名])に接続されています。」と表示される場合
原因
このメッセージは、以下のいずれかの条件に当てはまる場合に表示されます。
- 公衆無線LAN(パブリックネットワーク)に接続されている(例:ホテル・空港・カフェなど公共の場所で接続するネットワーク)
- 企業ネットワーク(ドメイン認証を使用しているネットワーク)に接続されている
- 無線 LAN(Wi-Fi)にパスワードが設定されていない
対応方法
お使いのパソコンを、上記条件に当てはまらないネットワーク(家庭内のネットワーク)に接続してから、再度お試しください。
無線 LAN(Wi-Fi)にパスワードが設定されていない場合は、パスワードを設定してから、再度お試しください。
操作・設定について不明な場合、ネットワーク管理者へ確認してください。
スキャン結果について
ネットワークをスキャンしデバイスを見つけると、下記のようなスキャン結果が表示され、各デバイスの状態を確認できます。
詳細については、「ホームネットワークのデバイス検索」機能のスキャン結果をご参照ください。
お問い合わせ窓口
上記以外のメッセージが表示する、または本件に関してご不明点などがございましたら、サポート窓口へお問い合わせください。