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本メッセージを表示させないようにするためには、以下の対応方法をお試しください。


原因

「パスワードマネージャーは利用できません」、または「ログインできません」と表示されることがあります。証明書の有効期限切れや「パスワードマネージャー」の一時的な不具合が原因で本メッセージが表示されることがあります。


対応方法

ご利用端末や利用ブラウザによって対応方法が異なります。お客さまのご利用環境に応じて、以下の手順でブラウザ証明書のインポート手順をお試しください。

「パスワードマネージャー」が利用可能になるまで、時間がかかる場合があります。本メッセージが表示される場合、コンピュータ起動後には 3~5 分程度、ブラウザ起動後には 30 秒程度お待ちください。お待ちいただいても、本メッセージが表示される場合は、以下の手順をお試しください。

お使いのコンピュータをお選びください。
お使いのブラウザをお選びください。
Google Chrome

 ブラウザ証明書のインポート

[ ] ボタンを押下し、 [設定] をクリックします。
[プライバシーとセキュリティ] をクリックします。
[セキュリティ] をクリックします。
[証明書の管理] をクリックします。

画面下部までスクロールし、 [詳細設定] 項目内の [証明書の管理] をクリックします。

[信頼されたルート証明機関] タブをクリックします。
[インポート] ボタンをクリックします。
[次へ] ボタンをクリックします。
[ファイル名] を入力し、 [次へ] ボタンをクリックします。

[ファイル名]欄に、「C:\Program Files\Trend Micro\PasswordManager\certutil\RootCA.crt」を入力し、 [インポートする証明書ファイル] を指定します。

下記の操作でも[インポートする証明書ファイル]を指定できます。

(1) [参照] ボタンをクリックします。
(2) [RootCA.crt] を選択します。
(3) [開く] ボタンをクリックします。
(4) [次へ] ボタンをクリックします。

※コンピュータの設定により、拡張子(.crt)が表示されないことがあります。

[次へ] ボタンをクリックします。
 [完了] ボタンをクリックします。
 [OK] ボタンをクリックします。
 ブラウザを再起動します。

上記の手順で問題が解決しない場合は、 以下のページを参照し、モジュールの再起動、またはパスワードマネージャーの再インストールをお試しください。

Microsoft Edge

 ブラウザ証明書のインポート

[ ] ボタンを押下し、 [設定] をクリックします。
[プライバシー、検索、サービス] をクリックします。
[証明書の管理] をクリックします。

画面下部までスクロールし、 [セキュリティ] 項目内の [証明書の管理] をクリックします。

[信頼されたルート認証機関] タブをクリックします。
[インポート] ボタンをクリックします。
[次へ] ボタンをクリックします。
[ファイル名] を入力し、[次へ] ボタンをクリックします。

[ファイル名] 欄に、「C:\Program Files\Trend Micro\PasswordManager\certutil\RootCA.crt」を入力し、[インポートする証明書ファイル]を指定します。

下記の操作でも[インポートする証明書ファイル]を指定できます。

(1) [参照] ボタンをクリックします。
(2) [RootCA.crt] を選択します。
(3) [開く] ボタンをクリックします。
(4) [次へ] ボタンをクリックします。

※コンピュータの設定により、拡張子(.crt)が表示されないことがあります。

[次へ] ボタンをクリックします。
[完了] ボタンをクリックします。
 [OK] ボタンをクリックします。
 ブラウザを再起動します。

上記の手順で問題が解決しない場合は、 以下のページを参照し、モジュールの再起動、またはパスワードマネージャーの再インストールをお試しください。

Firefox

 ブラウザ証明書のインポート

Windowsの証明書有効期間ポリシーにより、Firefox用証明書は約1年ごとに更新が必要です。Firefox用証明書の有効期限が切れた場合、「パスワードマネージャーは利用できません」または「ログインできません」と表示されます。

[ ] ボタンを押下し、 [設定] をクリックします。
[プライバシーとセキュリティ] をクリックします。
[証明書を表示] ボタンをクリックします。

画面下部までスクロールし、 [セキュリティ] 項目内の [証明書を表示] をクリックします。

[認証局証明書] タブをクリックします。
[インポート] ボタンをクリックします。
[RootCA.crt] ファイルを選択し、 [開く] ボタンをクリックします。

以下の順でフォルダを選択し、 [RootCA.crt] ファイルを選択します。
[Cドライブ] → [Program Files] → [Trend Micro] → [PasswordManager] → [certutil] → [RootCA.crt]

※コンピュータの設定により、拡張子(.crt)が表示されないことがあります。

[この認証局によるウェブサイトの識別を信頼する] にチェックを入れ、 [OK] ボタンをクリックします。
[OK] ボタンをクリックします。
ブラウザを再起動します。

上記の手順で問題が解決しない場合は、 以下のページを参照し、モジュールの再起動、またはパスワードマネージャーの再インストールをお試しください。

macOS 11 (Big Sur)以前の端末をご利用のお客さま

サポートツールによるモジュールをお試しください。システム証明書信頼設定の変更 (パスワードマネージャー) システム証明書信頼設定の変更 (キーチェーンアクセス) は不要です。

※お使いのmacOSのバージョンが不明な場合、以下のページをご参照ください。

  システム証明書信頼設定の変更 (パスワードマネージャー)

[パスワードマネージャー] を起動します。

[Finder] を開き、 [アプリケーション] フォルダ内の [パスワードマネージャー] をクリックします。

下記の操作でも [パスワードマネージャー] を起動できます。

(1)キーボードの [command] キー・ [スペース] キーを同時に押して、 [Spotlight] を起動します。
(2) [Spotlight] の検索画面に [パスワードマネージャー] と入力します。
(3) 検索結果から [パスワードマネージャー.app] を選択し、 [パスワードマネージャー] を起動します。

※Finderの環境設定によって、拡張子(.app)が表示されないことがあります。

「システム証明書信頼設定に変更を加えようとしています。」というポップアップが表示される場合、お使いのMacに設定している [ユーザ名] ・ [パスワード] を入力し、 [設定をアップデート] ボタンをクリックします。

「システム証明書信頼設定に変更を加えようとしています。」というポップアップが表示されない場合は、システム証明書信頼設定の変更 (キーチェーンアクセス) をお試しください。

ブラウザを再起動します。

「パスワードマネージャーは利用できません」または「ログインできません」というメッセージが表示されるかどうかをご確認ください。問題が解決しない場合は、システム証明書信頼設定の変更 (キーチェーンアクセス) をお試しください。

 システム証明書信頼設定の変更 (キーチェーンアクセス)

[キーチェーンアクセス] を起動します。

[Finder] を開き、 [アプリケーション] フォルダ内の [ユーティリティ] を開きます。 [ユーティリティ] フォルダ内の [キーチェーンアクセス] をクリックします。

下記の操作でも [キーチェーンアクセス] を起動できます。

(1)キーボードの [command] キー・ [スペース] キーを同時に押して、 [Spotlight] を起動します。
(2) [Spotlight] の検索画面に「キーチェーン」と入力します。
(3) 検索結果から [キーチェーンアクセス.app] を選択し、 [キーチェーンアクセス] を起動します。

※Finderの環境設定によって、拡張子(.app)が表示されないことがあります。

[システム] をクリックします。
[証明書] タブをクリックします。
[Password Manager Root] をクリックします。
[信頼] をクリックします。

[Password Manager Root] 画面が表示されるため、 [信頼] をクリックします。

[SSL(Secure Sockets Layer)] ・ [X.509 基本ポリシー] の設定を [常に信頼] に変更します。
 [Password Manager Root] 画面を閉じます。

「システム証明書信頼設定に変更を加えようとしています。」というポップアップが表示される場合、お使いのMacに設定している [ユーザ名] ・ [パスワード] を入力し、 [設定をアップデート] ボタンをクリックします。
 ブラウザを再起動します。

上記の手順で問題が解決しない場合は、 以下のページを参照し、モジュールの再起動、またはパスワードマネージャーの再インストールをお試しください。


お問い合わせ窓口

本件に関してご不明点などがございましたら、サポート窓口へお問い合わせください。

  

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