ウイルスバスター for Home Networkで、アプリをペアリングする際に「接続に失敗しました。ペアリンクコードをご確認いただくか、正しい本体とペアリングの上、再度お試しください。(Error code: 310)」というメッセージが表示される場合の対処方法について案内します。
原因
このメッセージは、ペアリングコードはすでに他の本体で使用されている場合、またはペアリングコードを誤って入力した場合に表示されます。
対処方法
-
入力したペアリングコードに間違いがないかを確認します。
-
- ペアリングコードは購入時に同封されている冊子等から確認してください。
- ペアリングコード入力時の注意点:
- 「- (ハイフン)」の入力は不要です。
- 半角英数字で入力してください。
- 大文字入力で失敗する場合は、小文字で入力してください。
- 文字を入力できない場合は、入力モードを変更してください。
-
正しいペアリングコードを入力しても改善しない場合は、次の手順でウイルスバスター for Home Network をリセットします。
-
- ウイルスバスター for Home Network 本体背面のリセットボタンを押します。
リセットボタンを 5 秒程度押し続けると、初期化されます。リセットには最長で 10 分ほど時間がかかり、本体の LED(ステータスランプ) が速い赤点滅やゆっくりした赤点滅を繰り返します。 - LED が緑点滅または赤/白で相互点滅になればリセットは完了です。
LED ランプが緑点滅または赤/白で相互点滅に変わった状態で再度ペアリングを実施してください。
- ウイルスバスター for Home Network 本体背面のリセットボタンを押します。
お問い合わせ窓口
上記を行っても改善されない、もしくは本件に関してご不明点などがございましたら、サポート窓口へお問い合わせください。