ウイルスバスター モバイル (iOS/iPadOS) の Web脅威対策が正常に動作しない、または有効できない場合の対処方法についてご案内します。
対応方法
ご利用状況に応じて、以下の対処方法をお試しください。
現象
フリーWi-Fiプロテクションをインストールした後にウイルスバスター モバイル (iOS) をインストールした場合、次の現象が発生する場合があります。
- フリーWi-Fiプロテクションで特定の Wi-Fi に VPN 接続をすると、それ以降でウイルスバスター モバイル (iOS) の Web脅威対策機能が正常に動作しない
原因
iOS 側の仕様によるフリーWi-Fiプロテクションの制限事項によって発生します。
ウイルスバスター モバイルの Web脅威対策機能にて使用する VPN 構成と、特定の Wi-Fi に対してフリーWi-Fiプロテクションが使用する VPN 構成間での自動切り替えができないことが原因です。
対応方法
ウイルスバスター モバイル (iOS) をインストールした後に、フリーWi-Fiプロテクションをインストールした場合、本現象は発生しません。
以下の手順を参照にして、ウイルスバスター モバイル (iOS) が端末にインストールされている状態でフリーWi-Fiプロテクションを再インストールしてください。
-
フリーWi-Fiプロテクションをアンインストールします。
-
フリーWi-Fiプロテクションを再インストールします。
-
上記の手順で問題が解決しない場合は、「フリーWi-Fiプロテクションを同時利用していない場合」をお試しください。
-
設定
をタップします。
-
[一般] をタップします。
-
-
VPN の設定を確認します。
-
他の VPN が有効している場合は、他 VPN を OFF にし、ウイルスバスターの VPN が有効になるか確認してください。
-
「ウイルスバスターによる保護」が存在するか確認します。
-
存在する場合
以下の手順で VPN の再設定を実施し、状況が改善するかお試しください。
- 「i」 をタップします。
- [VPNを削除] をタップします。
- [削除] をタップします。
- 再度「Web脅威対策」機能を有効化します。
改善しない場合、ウイルスバスター モバイルを再インストールしてください。
存在しない場合
ウイルスバスター モバイルを再インストールしてください。
- 「i」 をタップします。
お問い合わせ窓口
本件に関してご不明点などがございましたら、サポート窓口へお問い合わせください。