パスワードマネージャーでトレンドマイクロアカウントの 2 要素認証を有効にする際、アプリを切り替えると確認コードの入力画面が消える場合の対処方法についてご案内します。
原因
一部デバイスの仕様により本現象が発生します。以下の対処方法をお試しください。
対処方法
お使いのデバイスに物理ボタン(ホームボタン、戻るボタンなど)が存在するかどうかに応じて、次の手順をご参照ください。
物理ボタンがない場合
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パスワードマネージャーアプリでログインし、指定された方法で確認コードが送信されます。
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確認コードを確認した後、下記の手順でパスワードマネージャー アプリの画面に戻ります。
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お使いのデバイスの OS によって対応方法が異なります。以下からお使いの OS を選択してください。
物理ボタンがある場合
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指定された認証方法に応じて、メールや SMS アプリのプッシュ通知を有効にします。
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- お使いのデバイス機種により、操作手順が異なる場合があります。
- 操作にについて不明な場合は、デバイスの取扱説明書を確認するか、メーカーや携帯通信会社に問い合わせてください。
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パスワードマネージャーアプリでログインし、確認コードが送信されます。
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確認コードのバナー通知が表示されます。
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・画面例:
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バナー通知からコードを確認して、確認コードを入力します。
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認証アプリを利用され、上記の手順で改善しない場合
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トレンドマイクロアカウントで 2 要素認証を解除します。
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パスワードマネージャーへログインします。
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パスワードマネージャーへのログイン完了後は、2 要素認証を再設定してください。
お問い合わせ窓口
サポートセンターから 2 要素認証を解除したい場合、もしくは本件に関してご不明点などがございましたら、サポート窓口へお問い合わせください。