Windows上で「このアプリはこのデバイスで実行できません」というメッセージが表示された際の対応方法についてご案内します。
原因
お使いのパソコンにインストールされている以下の製品が、Windows 10/ 11 の最新バージョンに対応していない場合、本メッセージが表示されます。
- ウイルスバスター クラウド
- フレッツ・ウイルスクリア (NTT東日本)
- セキュリティ対策ツール (NTT西日本)
もしくは、ご使用のパソコンが ARM版である可能性が考えられますので、以下のサポートページをご参照ください。
対応方法
-
次のアンインストールツールでアンインストールを実施します。
-
継続して利用する場合、お使いの端末・製品にあわせて、以下の各ページより最新版のプログラムをインストールします。
-
製品を継続利用しない場合は、本手順を実施する必要はありません。
端末・製品 インストール方法 ウイルスバスター クラウド 詳細 ウイルスバスター クラウド 月額版 詳細 ウイルスバスター クラウド 体験版 詳細 Lavie (NEC 製のパソコン) 詳細 VersaPro / Mate (NEC 製のパソコン) 詳細 Dynabook (東芝製のパソコン) 詳細 NTT東日本「フレッツ・ウイルスクリア」 詳細 NTT西日本「セキュリティ対策ツール」 詳細
お問い合わせ窓口
上記方法を実施しても改善がみられない場合やアンインストールまたはインストールに失敗する場合は、サポート窓口へお問い合わせください。