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ウイルスバスター クラウドからウイルスバスター トータルセキュリティへアップグレードを行う際に、メッセージが表示され、アップグレードできない場合の原因と対処方法について、ご案内します。


原因

ウイルスバスター トータルセキュリティは 1 つのトレンドマイクロアカウントで、1 つのライセンスのみ利用可能な仕組みとなります。

お使いのトレンドマイクロアカウントに、すでにウイルスバスター トータルセキュリティが存在している場合や、その他パスワードマネージャーなど同一アカウントで管理不可の製品が 1 つでもある場合、同じアカウント内のウイルスバスター クラウドはウイルスバスター トータルセキュリティへアップグレードできません。

アカウント内の製品とアップグレードができない原因
アカウント内に存在する製品 アップグレードができない原因
ウイルスバスター トータルセキュリティ スタンダード 既にウイルスバスター トータルセキュリティが存在しているため
プレミアム
月額版
パスワードマネージャー
※期限切れ / 無料版 / 体験版ライセンスは除く (製品の違いについてはこちら)
ウイルスバスタートータルセキュリティにパスワードマネージャーが機能として含まれているため
トレンドマイクロ ID プロテクション ウイルスバスタートータルセキュリティにトレンドマイクロ ID プロテクションが機能として含まれているため

※ 複数のウイルスバスター クラウドを 1 つのアカウントで管理している場合、アカウント内のいずれか 1 つのシリアル番号のみウイルスバスター トータルセキュリティへのアップグレードが可能です。

※更新希望のシリアル番号を用いて保護しているデバイスが1台もない場合、ウイルスバスター トータルセキュリティへのアップグレードは行えません。保護したいデバイスへウイルスバスター クラウドのインストールを行ってからアップグレード更新を行ってください。

トレンドマイクロアカウントで管理されている製品を確認するには以下を参照ください。


対処方法

ウイルスバスター トータルセキュリティへのアップグレード作業中に表示された画面によって、対処方法が異なります。

下記の表示例の赤枠部分に原因が記載されますので、お客さまの画面に表示されているメッセージを確認し、以下の折りたたみ項目を参照してください。

すべて開く
アカウントにアップグレードできる製品がないことが原因で「アップグレード可能なシリアル番号がみつかりませんでした」と表示された場合

対象のトレンドマイクロアカウント内に、アップグレード可能な製品となるシリアル番号が存在していない場合、このメッセージが表示されます。

既にウイルスバスタートータルセキュリティを利用していることが原因で「アップグレード可能なシリアル番号がみつかりませんでした」と表示された場合
アカウント内に共存できない製品があることが原因で「アップグレード可能なシリアル番号がみつかりませんでした」と表示された場合

パスワードマネージャー / トレンドマイクロ ID プロテクションは1つのトレンドマイクロアカウントに、1つのライセンスしか利用できない仕組みとなります。

「有効期限内のパスワードマネージャー 製品版」や「トレンドマイクロ ID プロテクション」がトレンドマイクロアカウントに存在している場合、ウイルスバスター トータルセキュリティにも「パスワードマネージャー」「トレンドマイクロ ID プロテクション」が機能として含まれているため、同じアカウントでは利用できません。

※「パスワードマネージャー」は、すでにライセンスの有効期限が切れている場合や、無料版/体験版をご利用の場合はアップグレードが可能です。

対象のトレンドマイクロアカウントに「有効期限内のパスワードマネージャー 製品版」、「トレンドマイクロ ID プロテクション」が存在している場合は、引き続きウイルスバスター クラウドでの契約更新をご検討ください。

「アップグレードする前にあんしん自動更新を解約してください」と表示された場合

お問い合わせ窓口

本件に関してご不明点などがございましたら、サポート窓口へお問い合わせください。

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